Mal olor al entrar al coche | Club Hyundai ix35

Mal olor al entrar al coche

Tema en 'Interior' iniciado por Luisrodrigodi, 13 Dic 2017.

  1. Luisrodrigodi

    Luisrodrigodi Forero Novato

    Ubicación:
    Ciudad Real
    Motor:
    1.7 CRDi 115 CV
    Versión:
    Tecno 4X2
    Color:
    Oil Blue
    Ola compañeros, hace un par de meses compré un ix35, el coche va genial pero llevo cuatro o cinco días que al entrar al coche huele fatal, he leído por ahí que es por moho en el circuito y por bacterias, alguien me puede aconsejar el que hacer para solucionar el problema? Gracias de antemano
     
  2. Goolfyllo

    Goolfyllo
    Moderador
    Miembro del equipo

    Ubicación:
    Madrid
    Motor:
    1.6 GDi 135 CV
    Versión:
    Tecno 4X2
    Color:
    Cool Red
    ...ufff...no tengo ni idea compi....a ver si alguien puede ayudarte....suerte....y ya nos irás contando.
     
  3. carlosb

    carlosb Forero Experto

    Ubicación:
    Madrid
    Motor:
    1.6 GDi 135 CV
    Versión:
    Kosmo Klass
    Color:
    Cassa White
    Pero huele a humedad, a quemado, a tabaco? o_O Si no es muy grave, llévalo a un sitio de esos de limpieza de ozono, a ver si se soluciona algo.
     
  4. Luisrodrigodi

    Luisrodrigodi Forero Novato

    Ubicación:
    Ciudad Real
    Motor:
    1.7 CRDi 115 CV
    Versión:
    Tecno 4X2
    Color:
    Oil Blue
    Huele a humedad, como a podrido eso había pensado en el ozono
     
  5. carlosb

    carlosb Forero Experto

    Ubicación:
    Madrid
    Motor:
    1.6 GDi 135 CV
    Versión:
    Kosmo Klass
    Color:
    Cassa White
    Yo lo he usado una vez llevándolo a un sitio de esos de ozono, y bueno, por el precio que tenía (creo q 25€) te dejan el cacharro dentro del coche 30-40 minutos y algo de olor a limpio se nota, prueba a ver. Si ves q no se quita, puede q sea de algo de humedad q se cuela por algún sitio. (Mira si por los pies del copiloto está húmedo)
     
    A Goolfyllo le gusta esto.
  6. Luisrodrigodi

    Luisrodrigodi Forero Novato

    Ubicación:
    Ciudad Real
    Motor:
    1.7 CRDi 115 CV
    Versión:
    Tecno 4X2
    Color:
    Oil Blue
    Gracias probaré y Le miraré también el filtro del habitáculo
     
  7. josemiguelcant

    josemiguelcant Forero Experto

    Motor:
    2.0 CRDi 136 CV
    Versión:
    Tecno 4X4
    Color:
    Phantom Black
    En el corte inglés venden un spray que lo dejas dentro del coche soltando el contenido mientras dejas el aire acondicionado funcionando a tope con la recirculación puesta.
    No vale mucho y luego huele muy bien el Buga. Lo use por el tema de mal olor con el climatizador en el BMW de la jefa
     
    A Luisrodrigodi y Goolfyllo les gusta esto.
  8. Luisrodrigodi

    Luisrodrigodi Forero Novato

    Ubicación:
    Ciudad Real
    Motor:
    1.7 CRDi 115 CV
    Versión:
    Tecno 4X2
    Color:
    Oil Blue
    He comprado un spray y una espuma que se hecha por las rejillas del aire, a ver si lo uso y os comento el resultado
     
    A Goolfyllo le gusta esto.
  9. Kawrin

    Kawrin Forero Experto

    Motor:
    2.0 CRDi 136 CV
    Versión:
    Tecno 4X4
    Color:
    Black Pearl
    Pero el olor es siempre? Al conectar calefaccion? Aire acindicionado?
     
  10. Luisrodrigodi

    Luisrodrigodi Forero Novato

    Ubicación:
    Ciudad Real
    Motor:
    1.7 CRDi 115 CV
    Versión:
    Tecno 4X2
    Color:
    Oil Blue
    Es al entrar, mañana pruebo con la espuma y el spray, desde que lo compré olía a nuevo pero hace una semana empezó a oler como a humedad, he leído por foros que suele pasar al poner el aire acondicionado y crearse humedad en el circuito, ya os contaré
     
  11. Kawrin

    Kawrin Forero Experto

    Motor:
    2.0 CRDi 136 CV
    Versión:
    Tecno 4X4
    Color:
    Black Pearl
    Si es al entrar, antes de activar el sistema, sera ptoblema de agua, tal como te comentan, revisa los pues del acimpañante, qu no te fugue el radiador de calefaccion, y otra prueba es meterlo en un tunel, a ver si las gimas d epyertas etc ajustan bien
     
  12. yastin1

    yastin1 Forero Activo

    Nuestro vehículo lleva un cluster ion generator que tiene la misión de esterilizar el aire y controlar el moho causado por el hedor del aire tanto externo como del aire acondicionado.

    upload_2017-12-15_19-17-18.png

    Realiza un test al sistema aire acondicionado por si el ionizador tiene fallo.

    upload_2017-12-15_19-18-8.jpg upload_2017-12-15_19-20-52.png
     

    Adjuntos:

    A josemiguelcant, carlosb y CHEMA les gusta esto.
  13. Luisrodrigodi

    Luisrodrigodi Forero Novato

    Ubicación:
    Ciudad Real
    Motor:
    1.7 CRDi 115 CV
    Versión:
    Tecno 4X2
    Color:
    Oil Blue
    Gracias probaré también, las gomas ajustan bien y los pies del acompañante están secos,
     
  14. Luisrodrigodi

    Luisrodrigodi Forero Novato

    Ubicación:
    Ciudad Real
    Motor:
    1.7 CRDi 115 CV
    Versión:
    Tecno 4X2
    Color:
    Oil Blue
    Le hice el test y me dio que no tenía error así que le hice un tratamiento de espuma anti bacterias y moho y también luego Le di con un nebulizador y parece que el olor se ha ido, también tengo pedido el filtro del habitáculo y el lunes que me llegará se lo cambiaré por que hoy lo vi un poco sucio
     
  15. Carloshergon

    Carloshergon Forero Novato

    Ubicación:
    San Fernando de Henares
    Motor:
    1.7 CRDi 115 CV
    Versión:
    Tecno 4X2
    Color:
    Cassa White
    Buenas tardes, en dos coches de los que he tenido me ha pasado. En un peugeot 205 y en el ix35 que tengo ahora. En los dos vehículos, un problema de soldadura defectuosa en la zona de la visagra de la puerta delantera derecha, la del acompañante, hacia que al mojarse el coche de forma continuada, normalmente cuando llovía mucho, el agua que caía por la luna delantera entraba al interior del vehículo por esa mala soldadura y se "embalsaba" bajo la moqueta de los pies del acompañante. Se empapaba el material aislante que hay debajo de la moqueta y es lo que producia el mal olor. En el 205, que dormia en la calle, un dia de mucha lluvía, encontré la alfombrilla flotando de la cantidad de agua que entró. Por lo poco que llueve estos meses en españa puede que no sea tu problema pero míralo por si acaso
     
    A Luisrodrigodi le gusta esto.
  16. yastin1

    yastin1 Forero Activo

    No se si sabréis que cuando usamos el aire acondicionado hay que tener una pequeña precaución y es que cuando vayamos a parar el vehículo debemos parar el aire acondicionado, ojo no el ventilador para que entre aire de la calle y evapore esa humedad o gotitas de agua que se forma por la condensación en el evaporador y en los conductos, con 1 min. será suficiente, de esta forma evitamos el moho.

    Habréis observado que cuando usamos el aire acondicionado y paramos vemos un charco de agua debajo del coche pues ese agua es originado por la condensación que se produce en el mismo evaporador que en algunos coches serán mayor cuanto mas enfríen y es importante que esos conductos estén limpios con solo observar que sale agua con eso vale.

    Desde que se empezó a usar el gas R134a y que los coches llevan filtro de partículas y además que al parar el vehículo la ventilación se posiciona en Recirculación para que no entre aire de la calle, desde entonces han empezado estos problemas pues los vehículos antiguos no pasa esto.

    Esto es aplicable hasta para el aire acondicionado de casa.
     
    A Goolfyllo le gusta esto.
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información