ANIMOO CHICOS 11/11 ALIEXPRESS

Tema en 'Audio y Multimedia' iniciado por txaman49, 11 Nov 2021.

  1. varca2001

    varca2001 Forero Activo

    Motor:
    1.7 CRDi 115 CV
    Versión:
    SLE 4X2
    Color:
    Cassa White
    Revisando hoy la página que puso txaman49, me he dado cuenta que hay varios modelos y claro, diferentes precios, que van desde 90 y algo de € hasta 350 y algo de €, y diferentes posibilidades, y yo me llevé una sorpresa al ver el precio del más bajo que sale por defecto, pero aún así, el precio de los modelos superiores también son bastante buenos
     
  2. txaman49

    txaman49 Forero Activo

    Ubicación:
    la rioja
    Motor:
    1.7 CRDi 115 CV
    Versión:
    SLE 4X2
    Color:
    Cassa White
    Buenasss varca pues no sé qué hacer en este caso yo compré el t10 y es una pasada pero no tira el sonido y eso k les mandé muchas fotos antes de comprar. Total k voy a pedir devolución si me la dan tengo este que después de mirar mucho lo publicita claramente.espero te sirva de algo.
    € 146,37 28%de DESCUENTO | Radio Multimedia con GPS para coche, reproductor con Android 10, 9 pulgadas, DSP, Canbus, estéreo, amplificador, para HYUNDAI Tuscon IX35 2010-2015
    146.37€ 28% de DESCUENTO|Radio Multimedia con GPS para coche, reproductor con Android 10, 9 pulgadas, DSP, Canbus, estéreo, amplificador, para HYUNDAI Tuscon IX35 2010 2015|Reproductor multimedia para coche| - AliExpress


    Sale 228 el bueno que va fluido. Mientras me pille cableado igual que este y lo probaré.
     

    Adjuntos:

    A varca2001 le gusta esto.
  3. varca2001

    varca2001 Forero Activo

    Motor:
    1.7 CRDi 115 CV
    Versión:
    SLE 4X2
    Color:
    Cassa White
    Yo esperaré a ver si las instrucciones que pone cherry1 no son muy complicadas, él parece que ha conseguido hacerlo funcionar tanto el sonido como la cámara de marcha atrás original, al menos eso he entendido yo de su último post
    Yo esperaré a ver si las instrucciones que pone cherry1 no son muy complicadas, él parece que ha conseguido hacerlo funcionar tanto el sonido como la cámara de marcha atrás original, al menos eso he entendido yo de su último post
     
  4. Bart

    Bart Forero Novato

    Motor:
    2.0 CRDi 184 CV
    Versión:
    Tecno Aut. 4X4
    Color:
    Cassa White
    y si abrimos un hilo para esta radio y ahí concentrar toda la información que tengamos?
     
  5. cherry1

    cherry1 Forero Novato

    Motor:
    2.0 CRDi 184 CV
    Versión:
    Style Sky 4x4
    Color:
    Black Pearl
    Buenas a todos.

    A continuación voy a describir mis conclusiones/experiencias en la instalación por si os puede ayudar.
    DISCLAIMER: No me hago de uso de la información publicada pues la he obtenido buscando por internet y no puedo asegurar al 100% que sea fiable en todos los modelos. A continuación os describo mi experiencia particular.

    1) POSIBLE SOLUCIÓN NO SE ESCUCHA PORQUE NO SE ALIMENTA EL CANBUS ADAPTER

    El manojo de cables que viene con el aparato solo alimenta al CANBUS ADAPTER cuando se encienden las luces del coche. La razón es que en vez llegarle el cable de Ignición (+12V ACC) al PIN 5(ACC) para alimentar el CANBUS ADAPTER, le llega el cable de Iluminación (ILL+), por lo que el adaptador CANBUS solo "se enciende" cuando se encienden las luces del coche. Antes de hacer nada, probé configurar el CANBUS, según las instrucciones del fabricante, con luces cortas encendidas pues el pin A3 TAIL SW (ILL+) alimenta el PIN 5 (ACC IN) y reinicié el aparato y cerré el coche por completo para asegurar que se apagaba el dispositivo. Procedí a abrir el coche pasado medio minuto. Al abrir el coche, ya detectó el CANBUS y se escuchaba la radio por lo que procedía a modificar los cables. También funcionaban los mandos del volante.

    He probado que se escucha y funcionan los mandos del volante con los siguientes adaptadores:
    • A) HY-SS-04. SW:V3.00.109BYPT - DC:20211018 - P/N:K0090 - QR: "MODEL: HY-SS-04 For: 2010-2020 Hyundai & Kia Vehicles With Digital Amplifier" --> Comprado adicionalmente. La diferencia que he visto es que éste suministra +6 Voltios en el pin 6 (CAM_Power_Output) de manera permanente para alimentar la cámara de serie del coche.
    • B) HY-SS-04. SW.V.20.015BYPT - DC:20210531 - P/N:K0090 - QR: "MODEL: HY-SS-04 For: 2010-2017 Hyundai & Kia Vehicles Without Digital Amplifier" --> Venia con los accesorios por defecto, pero no me funciona la cámara.


    Situación original:
    upload_2021-12-29_12-15-25.png
    Situación final:
    Tenia claro que tenia que alimentar el adaptador CANBUS desde el A4 (+12V ACC) en vez de el que está ahora A3 (ILL+).

    Los cables rojo y naranja que vienen del CAR INTERFACE si bifurcan en dos, uno va al conector G y otro va al ADAPTADOR CANBUS. Los cortes se hacen en los que van al ADAPTADOR CANBUS.

    He cortado los cables rojo y naranja del adaptador del ADAPTADOR CANBUS próximos al conector, y he soldado el NARANJA (PIN 5-ACC IN) del CANBUS al ROJO que viene del Adaptador (A4) +12 VCC. ¡OJO el rojo que viene del coche se bifurca en dos cables rojos, corté el que va al Adaptador CANBUS pasada la bifurcación!
    El naranja que viene del CAR INTERFACE también se bifurca en dos, corté el que va al CANBUS ADAPTER y le puse cinta aislante/termoretractil en la cabecera. Aquí pongo la foto una vez soldado antes de poner el termoretractil en el empalme.

    upload_2021-12-29_12-3-51.png

    El cable rojo que nos queda "al aire" del ADAPTADOR CANBUS (PIN 7 - REVERSE OUTPUT) no lo he utilizado pus no vi que generara tensión al activar la marcha atrás, por lo que puse termoretractil en la cabecera. También se puede poner cinta aislante.

    2) POSIBLE SOLUCIÓN ACTIVACIÓN CÁMARA ORIGINAL
    Estuve midiendo tensiones con el coche arrancado, primero sin la marcha atrás metida y luego la marcha atrás metida. Los pines del adaptador CANBUS 7 (REVERSE OUTPUT) y 16 (BACK) no variaban dando 0V, por lo que intuyo que no actúan.
    Después de mucho mirar por internet, vi que el PIN A2 del coche activa 12V al meter marcha atrás. Esto despista pues en la documentación que he encontrado pone "DIRECTION" en lugar de "REVERSE".
    upload_2021-12-29_12-58-58.png

    La sorpresa es que ese pin no viene "con pin de conexión" en el manojo de cables que viene con el aparato.
    upload_2021-12-29_13-2-11.png


    Lo que hice fue quitar uno del conector central que no se usa, corté el cable y lo inserté en el A2. Para sacarlo hay que hacerlo con cuidado y es posible que el "tetón" del conector se aplaste para poder sacarlo. Luego hay que levantar "el tetón" antes de meterlo en el conector para que no se salga.


    Solo queda cortar el cable marrón que va al PIN 16 (BACK) y soldarlo/empalmarlo al PIN A2 (DIRECTION). He intentado hacer el esquema.
    upload_2021-12-29_13-24-51.png

    La Camara se alimenta a +6V que viene del pin 6 (CAM_Power_Output) solo con el CANBUS v.3.00.1098YPT. He visto que no funciona con el SW.V.20.015BYPT pero ya no me he parado a medir tensión en este pin. Se me ocurre que a lo mejor se puede sacar la tensión del A2 con un adaptador "Regulador del voltaje de 12V a 6V" como éste (2.3€ 48% de DESCUENTO|Regulador de voltaje de 12 V a 6 V, convertidor de agua de alta eficiencia, 3A, 18 W|Inversores y conversores| - AliExpress) y conectarlo al PIN "CAMERA B+", pero no lo he probado.

    upload_2021-12-29_13-39-37.png

    Como veis la cámara funciona.

    upload_2021-12-29_13-36-41.png

    3) CONCLUIONES FINALES
    • El equipo es una pasada si logro que funcione bien al 100%, aunque ya lo tengo al 90% :)
    • El soporte del vendedor (tienda de Aliexpress donde lo compré) es nulo aunque me pidió por adelantado que si le pongo 5 estrellas y me amplia la garantía, y me mandará "actualizaciones gratuitas". Prefiero que me responda a las dudas, que no lo ha hecho :(
    • El soporte del fabricante me respondió al email pero todavía estoy esperando que me dé "respuesta oficial a las dudas técnicas". Ya os actualizaré si me responde :)
    • He metido una tarjeta 4G de Symio y funciona perfectamente.
    • Estoy testándolo y tengo que solucionar varias cosas que creo que pueden ser de configuración:
    • - Antes de quitar el plástico que viene con el protector de pantalla, cierta zona de la pantalla no "era sensible", pero se solucionó al "retirar el plástico protector"
    • - Como hice "Factory reset" creo que he perdido la activación de alguna de las aplicaciones y no estoy seguro si he perdido "la voz" o alguna aplicación que puedan usar los GPS pues no los escucho aunque active la voz (text to speech o similar) en los respectivos programas.
    • - Los problemas que no se oigan los GPS creo que pueden ser de configuración. Sigo investigando esta parte.
    • Tambien he observado que se cierran las aplicaciones de manera aleatoria. Esto es particularmente molesto cuando vas circulando y se cierra el GPS. También investigaré si es algún tema de configuración.

    Creo que no se me olvida nada. Espero que lo haya explicado lo suficientemente bien con los diagramas para que podáis entender la idea :)
    No obstante estaré por aquí por si me queréis preguntar alguna cosilla.

    Un saludo.
     

    Adjuntos:

    A txaman49 y varca2001 les gusta esto.
  6. varca2001

    varca2001 Forero Activo

    Motor:
    1.7 CRDi 115 CV
    Versión:
    SLE 4X2
    Color:
    Cassa White
    Me alegro mucho de que lo tengas casi conseguido, el 90% es bastante, para un entendido en la materia seguro que estará perfectamente explicado, el problema es que eso es muchísimo lío para mí y no sé si sería capaz de conseguirlo, cortar un cable y empalmar otro sí es fácil, pero creo que esto es mucho más complicado, seguiré este hilo con mucha atención porque quiero cambiar mi navegador, y a ver si me atrevo a hacerlo, y muchísimas gracias por tu esfuerzo cherry1, se ve que te lo has currado
     
  7. txaman49

    txaman49 Forero Activo

    Ubicación:
    la rioja
    Motor:
    1.7 CRDi 115 CV
    Versión:
    SLE 4X2
    Color:
    Cassa White
    joder cherry eres el p... amo... madre mia yo esque lo flipo. si sacamos esto adelante te mando unas botellicas de vino de manzanos wines [​IMG] rico rico.. venga seguimos adelante yo a la espera de recibir otros cables a ver si lo hecho andar. y feliz año nuevo chicos.
     

    Adjuntos:

    • clear.png
      clear.png
      Tamaño de archivo:
      137 bytes
      Visitas:
      3
  8. Bart

    Bart Forero Novato

    Motor:
    2.0 CRDi 184 CV
    Versión:
    Tecno Aut. 4X4
    Color:
    Cassa White
    Pues ya me ha llegado. Desde que pueda me pongo a instalarla y os cuento cómo va con la radio normal o si también tengo problemas...
     
    A varca2001, cherry1 y txaman49 les gusta esto.
  9. txaman49

    txaman49 Forero Activo

    Ubicación:
    la rioja
    Motor:
    1.7 CRDi 115 CV
    Versión:
    SLE 4X2
    Color:
    Cassa White
    Ok yo esperando el 2 equipo. Ya os contaré también. Entre unos y otros sacaremos conclusiones y soluciones.
     
    A cherry1 le gusta esto.
  10. cherry1

    cherry1 Forero Novato

    Motor:
    2.0 CRDi 184 CV
    Versión:
    Style Sky 4x4
    Color:
    Black Pearl
    Dado que ni el "supuesto fabricante (Jansite)" ni el vendedor del aparato (srnubi) no me han respondido sobre la duda de los pines del CANBUS, he estado navegando por foros rusos Автомагнитолы на Android - 4PDA con el google Translator para ver si conseguía información. En este, aunque no es de nuestro equipo, Головные устройства Unisoc на процессоре UIS7862 / SC9863a (UIS8581A) Android 10 - 4PDA he identificado los enlaces a los fabricantes de adaptadores CANBUS.

    Aunque lo tengo funcionando, me gustaría saber oficialmente la configuración de los pines para "hacerlo bien".

    He localizado a algunos de los fabricantes chinos de los adaptadores CANBUS. La info está en chino, por lo que hay que ayudarse del Google Translator :)
    upload_2022-1-3_14-11-41.png


    Lo pongo en el hilo por si puede ser de interés de cara a poder identificar al fabricante y poder contactar "con soporte".


    -Simple Software (XP) Xin Pu. (el fabricante del CANBUS adapter que tengo yo) 韩系车型 - simple soft
    - HIWORD. https://mp.weixin.qq.com/mp/homepag...&sn=cac27860ba6246f0aa086081cc4cbffb&scene=18
    - XinBas. 深圳市鑫巴斯信息技术有限公司
    - Raise. 深圳睿志诚科技有限公司. Este tiene información interesante de los pines:
    - PDF.js viewer

    Un saludo.
     
    Última edición: 3 Ene 2022
    A txaman49 y varca2001 les gusta esto.
  11. txaman49

    txaman49 Forero Activo

    Ubicación:
    la rioja
    Motor:
    1.7 CRDi 115 CV
    Versión:
    SLE 4X2
    Color:
    Cassa White
    Bueno ya me llegó cableado con canbus 2 ampl.
    Y me lío..jjjconecto conectores y enciende y va más menos bien. Pero tengo unas instrucciones que pasó poraki a ver si veo la luz no sé cómo hacerlo.dioooss k pardillo toy hecho. Cómo conecto o k hago..
     

    Adjuntos:

    A varca2001 le gusta esto.
  12. cherry1

    cherry1 Forero Novato

    Motor:
    2.0 CRDi 184 CV
    Versión:
    Style Sky 4x4
    Color:
    Black Pearl

    Para que te funcione:
    1) tienes que conectar correctamente los cables RCA
    2) Configurar correctamente el ADAPTADOR CANBUS en la Unidad.
    Aquí dejo el video orientativo Video Guidance(Видео-руководство) - Google Drive

    Para configurarlo bien tienes que saber qué marca es el CANBUS decoder. Aunque en mi caso es "Simple Software (XP) Xin Pu" el tuyo ¿Puede ser "Raise"?
    upload_2022-1-3_19-34-57.png
    upload_2022-1-3_19-36-3.png
    Fijándome en las referencias "XD80" / "XD160 (amplificador de alta potencia)" coincide con la hoja que sale en la web de Raise.

    upload_2022-1-3_19-33-36.png


    Web de RAISE: 现代起亚-深圳睿志诚科技有限公司


    Yo probaría a conectar del cable RCA que viene del aparato a los cables RCA que van al adaptador CANBUS:

    Hay dos pares de RCAs HEMBRAS y DOS MACHOS, con lo que probaría a conectar y si no funciona, volver a conectar ROJO-ROJO y BLANCO/BLANCO cambiando posiciones.

    Conecta:
    1) el RCA AUDIO OUT ROJO HEMBRA --> RCA AUX IN ROJO MACHO
    2) el RCA AUDIO OUT BLANCO HEMBRA--> RCA AUX OUT BLANCO MACHO
    3) el otro RCA ROJO HEMBRA --> el otro RCA ROJO MACHO
    4) el otro RCA BLANCO HEMBRA --> el otro RCA BLANCO MACHO

    Asegurate de configurar en el aparato los parámetros correctos del canbus en la unidad.

    Si no te funciona teniendo configurado correctamente el adaptador del CANBUS, prueba a cambiar los conectores:
    1) el RCA AUDIO OUT ROJO HEMBRA -->el otro RCA ROJO MACHO
    2) el RCA AUDIO OUT BLANCO HEMBRA-->el otro RCA BLANCO MACHO
    3) el otro RCA ROJO HEMBRA -->RCA AUX IN ROJO MACHO
    4) el otro RCA BLANCO HEMBRA --> RCA AUX OUT BLANCO MACHO

    A ver si hay suerte....
     

    Adjuntos:

    Última edición: 3 Ene 2022
    A txaman49 y varca2001 les gusta esto.
  13. txaman49

    txaman49 Forero Activo

    Ubicación:
    la rioja
    Motor:
    1.7 CRDi 115 CV
    Versión:
    SLE 4X2
    Color:
    Cassa White
    Bueno ya me llegó cableado con canbus 2 ampl.
    Y me lío..jjjconecto conectores y enciende y va más menos bien. Pero tengo unas instrucciones que pasó poraki a ver si veo la luz no sé cómo hacerlo.dioooss k pardillo toy hecho. Cómo conecto o k hago..
    Gracias cherry. Claro ese es el tema que no se cómo coñ... Conectar ya que lo que hay es lo de la foto con los 2 canbus. Yo ya no tengo más cableado. Estoy seguro que es una chorrada que se me escapa de las manos.. o comprar algún conector o empalmar algo..eso es lo que no se. No tengo hembras RCA.
     
  14. Bart

    Bart Forero Novato

    Motor:
    2.0 CRDi 184 CV
    Versión:
    Tecno Aut. 4X4
    Color:
    Cassa White
    Os pongo al día.
    Instalada y operativa con audio y todo.
    Cámara delantera también operativa.
    CarPlay, ok
    OBD, instalado y a falta de configurar.
    Lo único que no le he instalado es el tema 4G y la cámara trasera, uno por no tener tarjeta 4G y la otra por no tener ganas de ponerme con el cableado y como tengo cámara en el retrovisor, pues de momento se queda así.
    El audio mejora muchísimo con respecto a la radio original (recuerdo que la mía era la sencilla), y el tema de ecualizar, no me lo esperaba tan completo.

    Así que muy contento con el resultado
     
    A cherry1 y txaman49 les gusta esto.
  15. txaman49

    txaman49 Forero Activo

    Ubicación:
    la rioja
    Motor:
    1.7 CRDi 115 CV
    Versión:
    SLE 4X2
    Color:
    Cassa White
    madre mia en serio? :laugh::laugh:. me alegro un monton. bart. mi pregunta es tienes lo mismo que yo? gps,ampli con suwbofer etc? que te compraste? y como cuyons lo has conectado porfa . gracias. si tienes alguna fotico pues de maravilla.
     
  16. cherry1

    cherry1 Forero Novato

    Motor:
    2.0 CRDi 184 CV
    Versión:
    Style Sky 4x4
    Color:
    Black Pearl
    ¡Venga a ver si entre todos los conseguimos!

    Al comprar la radio, en la misma caja te debería venir con los cables RCA HEMBRA. Los he señalado en azul donde tienen que ir conectados. LA foto la he sacado de un manual, tu CANBUS no es exactamente igual. Es solo para señalar los cables RCA HEMBRA.

    upload_2022-1-4_8-15-51.png
     
    Última edición: 4 Ene 2022
  17. cherry1

    cherry1 Forero Novato

    Motor:
    2.0 CRDi 184 CV
    Versión:
    Style Sky 4x4
    Color:
    Black Pearl
    Me alegro un montón!!!

    Porfa, pon fotos de los conectores, CANBUS, cableado etc. Así podremos ver si en mi caso el cableado vino mal y hay varios tipos, etc.

    ¿Te ha venido con la aplicación de Temas activada o tienes que pasar por caja?¿y la de voz?

    A disfrutarla :)
     
  18. Bart

    Bart Forero Novato

    Motor:
    2.0 CRDi 184 CV
    Versión:
    Tecno Aut. 4X4
    Color:
    Cassa White
    Es lo que comento, mi radio es la sencilla, sin gps ni subwofer, y creo que ahí está la gran diferencia de por qué no he tenido problemas, por lo que solo he tenido que desconectar la radio vieja y la radio nueva
     
  19. Bart

    Bart Forero Novato

    Motor:
    2.0 CRDi 184 CV
    Versión:
    Tecno Aut. 4X4
    Color:
    Cassa White
    .
     
    Última edición: 4 Ene 2022
  20. Bart

    Bart Forero Novato

    Motor:
    2.0 CRDi 184 CV
    Versión:
    Tecno Aut. 4X4
    Color:
    Cassa White
  1. Este sitio usa cookies para ayudarte a personalizar el contenido, adaptes tu experiencia y mantenerte con la sesión iniciada si estás registrado. Para continuar utilizando este sitio, consientes nuestro uso de cookies.
    Descartar aviso