ANIMOO CHICOS 11/11 ALIEXPRESS

Tema en 'Audio y Multimedia' iniciado por txaman49, 11 Nov 2021.

  1. Bart

    Bart Forero Novato

    Motor:
    2.0 CRDi 184 CV
    Versión:
    Tecno Aut. 4X4
    Color:
    Cassa White

    Los cables que me vinieron son los que ha puesto @cherry1 pero con las siguientes diferencias:
    .-sumándole el tema del ventilador, que usa la conexión de USB de 4 pines, pero que también me deja un USB libre
    .-POWER CABLE CANBUS BOX, el mío es más sencillo y recoge las 2 conexiones originales del coche
    .-Y los cables de las cámaras delanteras y traseras.
    .-Mi radio no tiene esa conexión roja que se ve arriba de la de pines blancos
    [​IMG]

    TEMAS, solo me vino uno, pero como casi siempre usaré carplay....
    Lo que si me sorprendió es que puedo cambiar los colores de los botones de la izquierda, pensé que no podría
    El tema de la voz, se activa google, por lo que me obliga a tener 4G, eso no me gusta tanto, me gustaría poder poner Siri
     
    A cherry1 le gusta esto.
  2. txaman49

    txaman49 Forero Activo

    Ubicación:
    la rioja
    Motor:
    1.7 CRDi 115 CV
    Versión:
    SLE 4X2
    Color:
    Cassa White
    Ok de maravilla. Pues a ver luego me pongo con los cables otravez si tengo Laguna duda os paso un par de fotos. Gracias

    A ver ya tengo un par de fotos.
    Al decirme de conectar los RCA no venían más con los canbus. Solo machos y de repente me acordé quecon el 1 equipo me llevo madeja grande y pequeña blanca con rca hembras. Quedarían así conectados bien? De verdad perdonadme pero se me cruzo desde el principio este tema.. y me está costando sacarlo.
    En fin. Jjjj.
    Me da la impresión que va a implosionar todo el equipo y coche..jjj
     

    Adjuntos:

    Última edición: 4 Ene 2022
    A varca2001 y cherry1 les gusta esto.
  3. Bart

    Bart Forero Novato

    Motor:
    2.0 CRDi 184 CV
    Versión:
    Tecno Aut. 4X4
    Color:
    Cassa White
    Creo que no te voy a poder ayudar mucho porque nuestros equipos originales son diferentes. Pero fíjate en las etiquetas, porque normalmente esos RCA son para conectar los cables de los altavoces que procedan de un amplificador, pero desconozco que equipo tiene tu ix
     
  4. cherry1

    cherry1 Forero Novato

    Motor:
    2.0 CRDi 184 CV
    Versión:
    Style Sky 4x4
    Color:
    Black Pearl
    Efectivamente.

    ¡Venga que ya queda menos! :)

    Conecta los otros RCA a los que quedan libres ahora y configura el CANBUS.
    upload_2022-1-4_18-6-17.png

    Si no Prueba con el CANBUS Simple Soft que compraste, con todos los RCA conectados. Si no te funciona, cambia los RCA blancos a blancos y rojos a rojos por si te hubieras equivocado al conectar los RCA correctos a los RCA AUDIO OUT.

    Así lo tengo yo:
    upload_2022-1-4_18-2-13.png
     
    A txaman49 y varca2001 les gusta esto.
  5. txaman49

    txaman49 Forero Activo

    Ubicación:
    la rioja
    Motor:
    1.7 CRDi 115 CV
    Versión:
    SLE 4X2
    Color:
    Cassa White
    gracias cherry mañana le doy caña a ver si explota algo:laugh::laugh: gracias. os mantengo informados
     
  6. txaman49

    txaman49 Forero Activo

    Ubicación:
    la rioja
    Motor:
    1.7 CRDi 115 CV
    Versión:
    SLE 4X2
    Color:
    Cassa White
    Hola chicos pues son las 17.38 tarde antes de reyes y he conectado los RCA,s y se oye de fondo la.musica al mínimo. Subida a tope. Os fotos por si se me pasa algo. Hay un RCA verde k pone sub.out y queda libre y nomse si hay que conectarlo o darle corriente. Si me podéis orientar de.p.m.
    1 foto hembras
    Sub out verde
    Audio out R rojo
    Aux in L blanco
    Aux in R rojo
    Audio out L blanco
    Esta madeja va al equipo conector blanco que también lleva
    Mic,
    CVBS in y
    Video out .

    Y de conector negro por atrás hacia equipo .
    AUX IN R ROJO MACHO
    AUX IN L BLANCO MACHO
    AV CVBS AMARILLLO MACHO Y
    CAMERA.
    Y POR ÚLTIMO DE CANBUS SPDIF 0002
    SALEN.
    RCA AUX IN R ROJO
    RCA AUX IN L BLANCO.

    Y queda un azul cable sin RCA suelto. Que sale de conector blanco que os he mencionado al principio RCA hembras.. micro etc
    ESPERO ME HAYA EXPLICADO BIEN.
    HELP mí please. Jjj IMG_20220105_175116.jpg IMG_20220105_175225.jpg
     

    Adjuntos:

  7. cherry1

    cherry1 Forero Novato

    Motor:
    2.0 CRDi 184 CV
    Versión:
    Style Sky 4x4
    Color:
    Black Pearl
    Buenas,

    Te digo como lo tengo yo por si te sirve de orientación.

    1) Los cables RCA SUB OUT VERDE y azul AMP no los tengo conectados. En mi caso no he tenido que alimentar el amplificador del coche pues supongo que ya tiene alimentación de serie.

    2) Conexiones RCA

    - RCA que sale del CANBUS DECODER (SPDIF) AUX IN BLANCO MACHO --> AUDIO OUT BLANCO HEMBRA
    - RCA que sale del CANBUS DECODER (SPDIF) AUX IN ROJO MACHO --> AUDIO OUT ROJO HEMBRA
    - RCA BACK VIDEO AMARILLO MACHO --> RCA REVERSE VIDEO AMARILLO HEMBRA
    - otro RCA AUX IN BLANCO MACHO del conector del coche --> otro AUX IN BLANCO HEMBRA
    - otro RCA AUX IN ROJO MACHO del conector del coche--> otro RCA AUX IN ROJO HEMBRA
    - otro RCA AUX-V AMARILLO MACHO --> otro RCA AUX IN AMARILLO HEMBRA
    - he dejado al aire otro RCA CVBS AMARILLO sin conectar
    - he dejado al aire RCA SUBWOOFER VERDE sin conectar.

    NO he probado todavía a conectar nada en AUX, pero creo que debería funcionar.
    upload_2022-1-5_21-50-51.png

    3) Verifica que has configurado correctamente el CANBUS y te lo detecta.
    En la pantalla "Car Settings > About > System Info" te tiene que salir la versión del CANBUS, si no, no lo ha detectado y debes configurarlo bien.

    Ejemplo pantalla NO DETECTADO: En esta pantalla no lo había detectado. "CAN version: Unknown"
    upload_2022-1-5_21-24-47.png

    Ejemplo pantalla cuando se ha configurado correctamente: sale la versión del CANBUS Adapter.

    upload_2022-1-5_21-27-33.png

    A ver si hay suerte!
     
    A txaman49 le gusta esto.
  8. txaman49

    txaman49 Forero Activo

    Ubicación:
    la rioja
    Motor:
    1.7 CRDi 115 CV
    Versión:
    SLE 4X2
    Color:
    Cassa White
    Screenshot_2022-01-06-17-10-47-879_com.android.chrome.jpg

    Bueno..espero k se hayan portado bien los reyes magos jj.
    Bueno pues me.escapado un rato a intentar otravez y hay novedades.
    Gracias a tu indicación por lo.menos ya se oye algo. O sea subido a tope es como el.equipo original a nivel 7- aprox. Ya sabéis que si subimos.a 17/19 ya se oye lo nuestro a tope cual jovenzuelos con su. Equipos... Pues eso se oye pero parece que le falta el empujón...,( Ampli) al fina me ha reconocido canbus como bien me indicaste. Pero hay algo que falta. La chicha la tralla... Si te vale para inspiración pues ahí dejo el dato.

    Gracias por tus ayudas. Voy a pedirle a los reyes majos.. que me termine de funcionar el equipo. . Saludos
    IMG_20220106_115527143.MP.jpg

    现代车系带功放安装注意事项


    Como bien m comentasteis con el QR y mucha traducción. Saque esto pero la técnica no la entiendo y seguro que nones difícil creo que comenta como que si no hay sonido amplificador hay que cojer algún cable y empalmar o algo. Estoy tan bloqueado con este tema que igual de lo fácil que es no lo veo. No se me ha puesto nunca nada por delante pero esto se me arranco desde el principio.. pero aver qué opináis según lo que os mando traducido.
    Son los canbus que tengo.
    SALUDOS
     
    Última edición: 7 Ene 2022
    A cherry1 y varca2001 les gusta esto.
  9. cherry1

    cherry1 Forero Novato

    Motor:
    2.0 CRDi 184 CV
    Versión:
    Style Sky 4x4
    Color:
    Black Pearl
    ¡Que buena noticia! :)

    Yo creo que está bien conectado. Mi interpretación es la siguiente, aunque puedo estar equivocado:
    Caso 1) Viene solo una caja HYK-RZ-07 para interpretar el protocolo del CANBUS y SONIDO, se enchufan los RCA a la única caja. Esta caja tiene 20 pines. Creo que no es tu caso.

    Caso 2) Vienen dos cajas, una HYK-RZ-13 para interpretar el protocolo del CANBUS (mandos del volante, etc) y otra caja HYK-RZ-14 para controlar el Amplificador/SPDIF/Sonido con 16 pines. A esta segunda caja van conectados los RCA. Creo que este es tu caso por las fotos que has mandado y ya has conectado los RCA de AUDIO OUT y los RCA AUX IN que van a esta caja.


    Dado que se escucha bajo, yo miraría lo siguiente:
    1) En mi caso hay una opción en Car Settings (en verde) el volumen del amplificador está a 27. No confundir con "Settings (en azul)" que es similar.

    Este que viene en Azul es para modificar todos los parámetros extras. No me refiero a este
    upload_2022-1-7_14-28-2.png

    Hay otro icono similar pero en color verde, que es el que me permite únicamente modificar el idioma y el volumen del amplificador.

    upload_2022-1-7_14-26-40.png

    upload_2022-1-7_14-27-14.png

    Me viene por defecto en 27

    upload_2022-1-7_14-27-32.png


    2) Poner el ecualizador en POP o ROCK a ver si amplia el volumen. Al principio vi que se escuchaba bajo, por que todos los ecualizadores estaban a "0". Probe a poner en POP / ROCK en los que hay muchas frecuencias con ganancias por encima de +0dB y se nota mejoría. Prueba a jugar con el ecualizador. Para ello se selecciona en el icono "DSP". Si no te gusta siempre tienes la opción de pulsar "Default".

    upload_2022-1-7_14-12-42.png

    upload_2022-1-7_14-13-11.png

    A ver si con esto mejora ;)
     
    Última edición: 7 Ene 2022
    A txaman49 le gusta esto.
  10. txaman49

    txaman49 Forero Activo

    Ubicación:
    la rioja
    Motor:
    1.7 CRDi 115 CV
    Versión:
    SLE 4X2
    Color:
    Cassa White
    .
    Bueno cherry te comento. Mirando mirando los. Cables . El 1 equipo srnubi me lo mando con madeja de ix45. Total que al encenderse y funcionar casi todo pues pensé joder k. H.p.. ahora a buscarme la vida. Total pensando que no iba el volumen por faltarle el canbus amplificador.. pedí canbus amplificador a otro con modelo ix45 y va pero no del todo. Después de ver en la web donde la compré aparece especial Hyundai ix35 para los 2 canbus que ya tengo.. jjj así k vuelvo a probar.. mientras me viene el otro equipo.. así k iremos informando.
     
  11. txaman49

    txaman49 Forero Activo

    Ubicación:
    la rioja
    Motor:
    1.7 CRDi 115 CV
    Versión:
    SLE 4X2
    Color:
    Cassa White
    https://www.minidsp.com/forum/hardware-support/12174-minidsp-c-dsp-6x8-spdif-connection-in-car-issue

    buenas noches colegas¡¡ varca cherry y company. adjunto pagina que traducida parece que van por ahi los tiros , cherry ccomo eres el entendido nivel dios.. jjj a ver si sacas alguna conlcusion de esta info. y nos pueda venir bien, creo que el proiblema de todos es como bien comentaste cambiar algun pin, cable para dar señal. revisa esto cuando puedas a ver si sacas algo en claro . muchisimas gracias
     
    A varca2001 le gusta esto.
  12. varca2001

    varca2001 Forero Activo

    Motor:
    1.7 CRDi 115 CV
    Versión:
    SLE 4X2
    Color:
    Cassa White
    Sigo teniendo la esperanza de que consigáis hacerlo funcionar al menos al 95%, todo lo que habláis se me escapa a mis conocimientos, pero si llegáis a conseguirlo intentaré motarlo yo también
     
    A txaman49 le gusta esto.
  1. Este sitio usa cookies para ayudarte a personalizar el contenido, adaptes tu experiencia y mantenerte con la sesión iniciada si estás registrado. Para continuar utilizando este sitio, consientes nuestro uso de cookies.
    Descartar aviso