Actualización de los mapas | Club Hyundai ix35
  1. ¿Tienes un Hyundai ix35, o lo vas a tener, y aún no formas parte del Foro? ¡Pulsa aquí para registrarte y empezar a participar!
    Descartar aviso

Actualización de los mapas

Tema en 'Audio y Multimedia' iniciado por pitxili, 21 Nov 2014.

  1. pitxili

    pitxili Forero Novato

    Motor:
    2.0 CRDi 136 CV
    Versión:
    Tecno Sky 4X2
    Color:
    Steel Grey
    Buenas,

    Cada cuanto tiempo suele salir una actualización de los mapas? Yo tengo la versión 2E7AM que es de Febrero de 2014, es esta la última?

    El navegador es quizá el punto más flojo del coche, es francamente malo y te lleva por caminos absurdos. Quizá se arregle con una actualización, aunque me temo que no tendra mejoras significantes si el software que lo interpreta es tan malo. Pero es que me fastidia tener que usar el Tomtom del movil teniendo navegador integrado en el coche, la gente cuando me ve pensará que soy idiota, pero lo cierto es que el Tomtom le da mil vueltas.

    Por otro lado en el concesionario me dijeron que actualizar los mapas venía a costar como 30 € y en la web pone 169 €, deduzco que se trata de una trola del vendedor...

    Un saludo.
     
  2. Goolfyllo

    Goolfyllo
    Moderador
    Miembro del equipo

    Ubicación:
    Madrid
    Motor:
    1.6 GDi 135 CV
    Versión:
    Tecno 4X2
    Color:
    Cool Red
    ...todo es cuestión de preguntar de verdad el precio en el conce y si se solucionan cosillas con la actualización....estoy contigo con que el navegador en una :poop:
     
  3. MVictoria

    MVictoria Forero Activo

    Ubicación:
    Sant Quirze del Valles
    Motor:
    1.7 CRDi 115 CV
    Versión:
    Tecno Sky 4X2
    Color:
    Creamy White
    Hola Pitxili!!!

    Te la han colado... 30 euros no se lo creen ni ellos jajaja... a mi me ha dicho el del concesionario que se paga unos 150-160 por la actualizacion!
     
  4. CHEMA

    CHEMA
    Moderador
    Miembro del equipo

    Ubicación:
    Zaragoza
    Motor:
    1.6 GDi 135 CV
    Versión:
    Klass 4x2
    Color:
    Phantom Black
    Otro problema que no tengo.

    Visualmente, me gusta mucho el navegador ..., pero no sabeis lo que me alegro de no tenerlo.

    El tomtom es la caña ....
     
  5. Goolfyllo

    Goolfyllo
    Moderador
    Miembro del equipo

    Ubicación:
    Madrid
    Motor:
    1.6 GDi 135 CV
    Versión:
    Tecno 4X2
    Color:
    Cool Red
    ...confirmo....el tomtom funciona genial!!....muchísimo mejor que el navegador de origen....comprobado.
     
  6. Piñita

    Piñita Forero Experto

    Ubicación:
    Barcelona
    Motor:
    1.7 CRDi 115 CV
    Versión:
    Go! Brasil Plus
    Color:
    Creamy White
    Aoxxx este es un tema ya hablado..y de desilusion jaja..pero bueno esperando que podamos hacer algo con este tema..
     
  7. WINNT

    WINNT Forero Activo

    si tienes el asqueroso navegador LG, puedes actualizarlo gratis desde la página de Kia sportage, ya que es el mismo navegador, con el plástico de fuera diferente.
    Eso sí, los mapas son igual de malos..
     
  8. varca2001

    varca2001 Forero Activo

    Para mí, una de las cosas malas que trae este navegador, es que los mapas son de navteq y los de tomtom por ejemplo son de teleatlas, y yo creo que éstos le das mil vueltas, aunque también depende de la zona claro está, y otra, es el tema de los radares. Yo he podido meterle el IGO8, con los mapas de teleatlas y con los radares, y de momento no me va mal
     
  9. Piñita

    Piñita Forero Experto

    Ubicación:
    Barcelona
    Motor:
    1.7 CRDi 115 CV
    Versión:
    Go! Brasil Plus
    Color:
    Creamy White
    Me referia a actualizacion de mapas y tal..esa que cuesta su dinero..
     
  10. Piñita

    Piñita Forero Experto

    Ubicación:
    Barcelona
    Motor:
    1.7 CRDi 115 CV
    Versión:
    Go! Brasil Plus
    Color:
    Creamy White
    Te va perfecto los radares y no se bloquea?
     
  11. varca2001

    varca2001 Forero Activo

    Los radares en el igo8 van bien, tenía un problema con la desconexión de los satélites y que no sé si estará solucionado, ya que para eso tengo que hacer un viaje largo, antes se me desconectaba en un viaje de mil km un par de veces, y luego cuando actualicé el nuevo firmware a la versión 7.4.5 sde me desconectaba con más frecuencia. Luego encontré una solución en el foro desde el que me descargué todo para lo relacionado para nuestro lg, y espero irme el mes que viene de vacaciones y comprobar si el problema de desconexión se ha solucionado, ya que en trayectos cortos me funciona muy bien.
    http://kiasportage.mforos.com/1858122/10165398-destripando-el-navegador/
    http://kiasportage.mforos.com/1858122/10487311-wolfncu/

    Si alguien se atreve a meterle mano, recomiendo su lectura casi al completo, es un co....zo, pero puedes tener un nuevo navegador en nuestro lg
     
  12. Piñita

    Piñita Forero Experto

    Ubicación:
    Barcelona
    Motor:
    1.7 CRDi 115 CV
    Versión:
    Go! Brasil Plus
    Color:
    Creamy White
    Pero esto parece que se a dejado de hablar..tengo que volver a leerlo y a ver si me entra bien en la cabeza y hacerlo..ya que cuando aga el viaje largo largo me gustaria que avisara de radares...
     
  13. varca2001

    varca2001 Forero Activo

    Es que no ha avanzado más la opción de tunear el navegador, hay otra opción pero es de pago, que se llama menavrus, lo puedes encontrar en un foro ruso, lo bueno que tiene, es que puedes oir la radio y las indicaciones del navegador como si fuera el original, y funcionan los botones del navegador, yo me conformo con el sistema ipt e igo8
     
  14. Piñita

    Piñita Forero Experto

    Ubicación:
    Barcelona
    Motor:
    1.7 CRDi 115 CV
    Versión:
    Go! Brasil Plus
    Color:
    Creamy White
    Pero entonces es metiendo el pen y ya esta como cuando intente ver una peli? Y de hay al menu a gps no?
     
  15. varca2001

    varca2001 Forero Activo

    Lo puedes hacer teniéndolo todo en el lápiz y ejecutando desde ahí la aplicación ipt o wolfncu, o instalándolo en el navegador, yo opté por esta segunda opción, va más fluido y funciona mejor, a mi modo de ver
     
  16. Piñita

    Piñita Forero Experto

    Ubicación:
    Barcelona
    Motor:
    1.7 CRDi 115 CV
    Versión:
    Go! Brasil Plus
    Color:
    Creamy White
    Pero habia el problema de que no cojia satélites. ..lo as hecho de alguna manera diferente?
     
    Última edición: 23 Nov 2014
  17. varca2001

    varca2001 Forero Activo

    El mío sí cogía los satélites, el problema mío era que se desconectaba de vez en cuando, es cierto que otros ix35 no lograban coger los satélites, pero un forero ruso ha sacado una especie de emulador, que hace que se conecta el igo en vez de al puerto com3, al puerto com6, solo es cuestión de probar, te bajas la opción de para el lápiz, a ver si te funciona
     
  18. Piñita

    Piñita Forero Experto

    Ubicación:
    Barcelona
    Motor:
    1.7 CRDi 115 CV
    Versión:
    Go! Brasil Plus
    Color:
    Creamy White
    Bueno buscare el post donde se abla de esto y voy a ver...ya que ando pez en esto...el link donde dices aparece en el post que te digo?
    Te as planteado hacer un brico?? Jaja para los patosos como yo.
     
  19. varca2001

    varca2001 Forero Activo

    No se me da bien hacer tutoriales, lo he intentado en otras cosas, y no me salen bien, y como en los enlaces que he puesto está muy bien explicado, por eso no me he explicado más, si te vas a la página 47 y a partir del post 930, ahí hay un tutorial pequeño pero muy claro.
    Creo que los navegadores lg de los nuevos ix35 de 2014 no reconocen los satélites en el igo, hay un proceso llamado yn_position.exe que hay que detener para que deje libre los satélites del navegador original y los pueda utilizar el igo, y si no trae esta aplicación, con el sistema ipt o wolfncu no funciona.
    Modo de saberlo, pues entrando en el windows de nuestro aparato con el total commander que viene en este post que te he puesto, y hay un programita creo llamado task manager (parecido al administrador de tareas de windows pc) y ves los procesos abiertos, y si viene el proceso yn_position.exe, pues tienes suerte, ya que podrás usar el igo.
    Pero como te digo, todo esto viene explicado en el post.
    Después hay otro sistema más sencillo, que es el del 2º enlace, que solo es copiarlo en un lápiz, pero si no te lees los hilos casi completos, no entenderás bien el proceso y el porqué de cada cosa.
     
  20. varca2001

    varca2001 Forero Activo

Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información